Mass Data Export Delays

Incident Report for Sysdig US-West-2

Update

We are continuing to work on a fix for this issue.
Posted Jun 23, 2026 - 17:55 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 23, 2026 - 16:51 UTC

Identified

We are continuing to investigate the issue.
Posted Jun 23, 2026 - 16:16 UTC

Update

We are continuing to investigate the issue.
Posted Jun 23, 2026 - 16:07 UTC

Investigating

We are currently experiencing a delay in processing mass data exports. No data has been lost, and all exports will be sent as soon as the issue is resolved.
Posted Jun 23, 2026 - 14:50 UTC
This incident affects: Sysdig Secure.