We're actively monitoring the recovery and will provide further updates as necessary
Posted Jun 24, 2026 - 17:41 UTC
Update
We're actively monitoring the recovery and will provide further updates as necessary.
Posted Jun 24, 2026 - 13:58 UTC
Update
We're actively monitoring the recovery and will provide further updates as necessary.
Posted Jun 24, 2026 - 09:48 UTC
Update
The fix is working as expected and we're actively monitoring until full recovery.
Posted Jun 24, 2026 - 04:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2026 - 01:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2026 - 00:28 UTC
Identified
We are currently investigating an issue in the US2 region where users are unable to open the Vulnerability 360 drawer from the Vulnerability Finding page for KubeWorkload resources. Our engineering team has successfully identified the root cause and is actively working on a fix to deploy as soon as possible. We apologize for the inconvenience and will provide further updates here.