US2: Issues with Scan Results

Incident Report for Sysdig US-West-2

Resolved

This incident has been resolved.
Posted Oct 18, 2023 - 16:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2023 - 15:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 18, 2023 - 15:52 UTC

Investigating

Sysdig specialists have been alerted to a problem which could be impacting the performance or availability of the following functionality:

Scan Result View
Pipeline
Runtime
Registry
VM Public APIs

We are currently investigating the issue and will post updates as they become available.
Posted Oct 18, 2023 - 15:45 UTC
This incident affected: Sysdig Secure.