Report Generation Degradation

Incident Report for Sysdig US-West-2

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 07:34 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 28, 2026 - 04:12 UTC

Update

We are currently monitoring the system to ensure report generation is functioning as expected. Updates will be shared as needed.
Posted Apr 28, 2026 - 02:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2026 - 00:28 UTC

Identified

We are aware of a potential issue affecting report generation, where reports may occasionally be generated without displaying data.

Our engineering team is investigating and working toward a resolution. Updates will be provided as appropriate.
Posted Apr 27, 2026 - 22:22 UTC

Investigating

We are currently investigating an issue that may affect report generation. In some cases, reports may be created without displaying data.
Posted Apr 27, 2026 - 21:11 UTC
This incident affected: Sysdig Secure.