Some scan results are missing
Incident Report for Sysdig US-West-2
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 16:36 UTC
Identified
We identified the issue and we are working for a fix
Posted Jul 09, 2024 - 11:18 UTC
Investigating
We are investigating a situation where some scan results may apppear as missing or stale on VM Reporting, VM Overview pages and Policy Notifications and Scan Results APIs
Posted Jul 09, 2024 - 11:00 UTC
This incident affected: Sysdig Secure.