Customers may experience issues in CSPM scans

Incident Report for Sysdig US-West-2

Postmortem

During this incident, CSPM services were unable to process scans due to a service startup failure due to connectivity issues to an external provider. As a result, scan jobs queued up and were not processed for the duration of the outage.

After the affected services have been restored, the backlog of pending scans is expected to drain automatically, with normal scanning functionality resuming progressively.

Posted Aug 03, 2026 - 15:59 UTC

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 10:30 UTC

Investigating

We are currently investigating the issue
Posted Aug 03, 2026 - 09:36 UTC
This incident affected: Sysdig Secure.