Azure Cloud Metrics Unavailable

Incident Report for Sysdig US-West-2

Resolved

Upon further investigation, the unavailability alert was triggered by a single customer integration that was manually disabled at 19:56 UTC.
No broader customer impact has been observed, and Azure services continue to recover as expected.
This incident is now considered a false positive alert, and Cloud Metrics functionality remains healthy for all active integrations.
We will continue to monitor Azure’s recovery progress, but no active degradation is present on our side.
Posted Oct 29, 2025 - 22:29 UTC

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 21:35 UTC

Investigating

We are currently investigating an issue causing Cloud Metrics in Azure to be unavailable due to upstream service failures at Microsoft Azure.
Posted Oct 29, 2025 - 20:00 UTC
This incident affected: Sysdig Data Ingestion.