Vulnerability Management and its API are not available for all customers in this region

Incident Report for Sysdig US-West-2

Update

We are continuing to work on a fix for this issue.
Posted Apr 26, 2025 - 06:54 UTC

Identified

We are in the process of implementing a mitigation for the issue.
Posted Apr 25, 2025 - 22:45 UTC

Investigating

Our Engineering Team is investigating this issue at the moment.
Posted Apr 25, 2025 - 20:46 UTC
This incident affects: Sysdig Secure.