Delays in detection of policy events

Incident Report for Sysdig US-West-2

Resolved

This incident has been resolved.
Posted Nov 30, 2025 - 12:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2025 - 18:37 UTC

Investigating

Customers may observe delays and/or misses in stateful detection policy events. The issue has been acknowledged, and our team is working to restore normal performance
Posted Nov 29, 2025 - 18:15 UTC
This incident affected: Sysdig Secure.