Recovery continues, with host scan volumes steadily increasing. We are closely monitoring as the system stabilizes.
Posted Apr 05, 2026 - 04:59 UTC
Update
Recovery continues, with host scan volumes steadily increasing. We are monitoring closely as the system stabilizes
Posted Apr 05, 2026 - 00:04 UTC
Update
Recovery is progressing, with host scan volumes increasing. We are monitoring closely as the system continues to stabilize.
Posted Apr 04, 2026 - 20:05 UTC
Update
Recovery is progressing, with host scan volumes increasing. We are monitoring closely as the system continues to stabilize.
Posted Apr 04, 2026 - 20:04 UTC
Update
Recovery is progressing, with host scan volumes increasing. We are monitoring closely as the system continues to stabilize.
Posted Apr 04, 2026 - 20:04 UTC
Update
Recovery is in progress. Some scans and related cloud security features may be delayed while this completes. Our teams are closely monitoring the environment to ensure stability.
Posted Apr 04, 2026 - 16:19 UTC
Update
Recovery is in progress. Some scans and related cloud security features may be delayed while this completes. Our teams are closely monitoring the environment to ensure stability.
Posted Apr 04, 2026 - 12:20 UTC
Update
We have applied changes to improve processing of affected cloud accounts, and recovery is in progress. Some scans and related cloud security features may be delayed while this completes. Our teams are closely monitoring the environment to ensure stability.
Posted Apr 04, 2026 - 07:10 UTC
Update
We have applied changes to improve processing of affected cloud accounts, and recovery is in progress. Some scans and related cloud security features may be delayed while this completes. Our teams are closely monitoring the environment to ensure stability.
Posted Apr 03, 2026 - 23:13 UTC
Monitoring
We have applied changes to improve processing of affected cloud accounts, and recovery is in progress. Some scans and related cloud security features may be delayed while this completes. Our teams are closely monitoring the environment to ensure stability.
Posted Apr 03, 2026 - 17:17 UTC
Update
We have applied changes to improve processing of affected cloud accounts, and recovery is in progress. Some scans and related cloud security features may be delayed while this completes. Our teams are closely monitoring the environment to ensure stability.
Posted Apr 03, 2026 - 15:44 UTC
Update
This issue is still under active investigation. Additional updates will be provided as new information becomes available.
Posted Apr 03, 2026 - 11:34 UTC
Update
Agentless Scanning is experiencing delays, with scans stuck in a "Pending" state or not completing within the expected timeframe. We are actively investigating the issue and will provide more updates as necessary.
Posted Apr 03, 2026 - 08:57 UTC
Investigating
We are currently investigating this issue. We will provide updates as more information becomes available.