Sysdig UI slowness
Incident Report for Sysdig US-West-2
Resolved
This incident has been resolved.
Posted May 04, 2023 - 18:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 17:49 UTC
Investigating
Users may experience slowness or failures when attempting to create or view dashboards in the Sysdig UI. We are currently investigating the issue.
Posted May 04, 2023 - 17:14 UTC
This incident affected: Sysdig Monitor.