Data ingestion failure
Incident Report for Sysdig US-West-2
Resolved
Sysdig has resolved the issue and all features and functions are available on the Sysdig platform. If you are still experiencing any related platform issue, please submit a ticket at https://sysdig.com/support/ for assistance.
Posted Oct 13, 2022 - 09:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Oct 13, 2022 - 08:59 UTC
Identified
Sysdig has become aware of a data ingestion issue, which may cause some customers to experience gaps in populated graphs, network timeouts while communicating with the cloud platform, or alerts triggered incorrectly. The rest of Sysdig's features are functioning. We are investigating the issue and will post updates on this page.
Posted Oct 13, 2022 - 08:45 UTC
This incident affected: Sysdig Data Ingestion.