Service Degradation in Sysdig us-west-2 (us2) region
Incident Report for Sysdig US-West-2
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 10:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2023 - 09:33 UTC
Investigating
We are currently investigating issues with Sysdig monitor in the us-west-2 (us2) region.
Posted Aug 08, 2023 - 08:52 UTC
This incident affected: Sysdig Monitor, Sysdig Secure, and Sysdig Data Ingestion.