Legacy Scanning is loading slow
Incident Report for Sysdig US-West-2
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 08:08 UTC
Update
We are continuing to investigate this issue, but will only update if performance degrades further.
Posted Nov 02, 2023 - 00:28 UTC
Update
We are continuing to investigate this issue.
Posted Nov 01, 2023 - 23:48 UTC
Investigating
We are currently investigating this issue.
Posted Nov 01, 2023 - 22:29 UTC
This incident affected: Sysdig Secure.