Wrong policy data being reflected in compliance and inventory

Incident Report for Sysdig US-West-2

Monitoring

We have deployed a fix to address the issue causing incorrect policy data in Compliance and Inventory.

Systems are stable, and we are actively monitoring. Correct data is expected to progressively converge across affected areas within the next 24 hours as processing completes.

We will provide further updates if needed
Posted Feb 17, 2026 - 21:57 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 17, 2026 - 17:35 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 17, 2026 - 16:26 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 17, 2026 - 14:16 UTC

Identified

The issues has been identified and the team is working on a fix
Posted Feb 17, 2026 - 11:58 UTC

Investigating

We are currently investigating the issue
Posted Feb 17, 2026 - 09:47 UTC
This incident affects: Sysdig Secure.