Sysdig platform issue
Incident Report for Sysdig US-West-2
Resolved
The incident has been resolved
Posted Apr 06, 2022 - 00:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2022 - 23:55 UTC
Investigating
we are continuing to investigate the issue.
Posted Apr 05, 2022 - 23:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2022 - 22:50 UTC
Update
We are continuing to investigate this issue.
Posted Apr 05, 2022 - 22:34 UTC
Investigating
Sysdig has become aware of an issue which may cause some customers to experience degraded performance, delayed metrics, and difficulty logging into the platform. We are investigating this issue and will post updates to this page.
Posted Apr 05, 2022 - 22:34 UTC
This incident affected: Sysdig Monitor, Sysdig Secure, and Sysdig Data Ingestion.