Service degradation is Sysdig us-west-2 (us2) region
Incident Report for Sysdig US-West-2
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 01:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 09, 2022 - 22:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2022 - 21:44 UTC
Update
We are continuing to investigate this issue.
Posted Nov 09, 2022 - 21:18 UTC
Investigating
We are currently investigating issues with Sysdig monitor in the us-west-2 (us2) region.
Posted Nov 09, 2022 - 21:10 UTC
This incident affected: Sysdig Monitor.