Partial Impact in Cost Metric Ingestion

Incident Report for Sysdig US-West-2

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 10:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2026 - 09:07 UTC
This incident affected: Sysdig Data Ingestion.