Service degradation with higher HTTP Error rates

Incident Report for Sysdig US-West-2

Resolved

The incident was resolved
Posted Aug 15, 2023 - 15:58 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 15, 2023 - 15:57 UTC

Identified

The region is experiencing some degradation with an higher amount of HTTP Error 5xx on some api calls
Posted Aug 15, 2023 - 15:42 UTC
This incident affected: Sysdig Monitor and Sysdig Data Ingestion.