Alerts delayed for customers in US2
Incident Report for Sysdig US-West-2
Resolved
The incident was successfully resolved
Posted Jun 15, 2023 - 00:00 UTC
Update
We have found the major contributing factor for this incident and we have taken the necessary action to resolve the situation.
Posted Jun 14, 2023 - 23:15 UTC
Update
Dashboards seem to be affected too for all our customers in region US2.
Posted Jun 14, 2023 - 22:54 UTC
Investigating
We are currently troubleshooting a situation where Alerts for our customers have been delayed in region US2
Posted Jun 14, 2023 - 22:53 UTC
This incident affected: Sysdig Monitor.