Mitigation measures have been successfully implemented and the issue causing delays in Vulnerability Management Reporting has been resolved. We are monitoring the recovery as the remaining backlog of scan results is processed. Customers may continue to experience delayed updates until the backlog has fully cleared. No new data loss is occurring.
Posted Jul 02, 2026 - 12:35 UTC
Identified
We have identified the cause of the issue impacting the Vulnerability Management Reporting feature and are seeing improvements. Processing has resumed and scan result messages are no longer being lost. However, customers may continue to experience delays in vulnerability data appearing in VM Reporting while we process the backlog of queued scan results. We are actively working to restore normal processing and will provide another update as progress continues.
Posted Jul 02, 2026 - 06:55 UTC
Investigating
We are investigating an issue impacting the Vulnerability Management Reporting feature. Customers may experience delays and missing vulnerability data in VM Reporting due to an issue affecting the processing of scan results. Our investigation indicates the issue is related to reduced processing throughput in the underlying search infrastructure. Other Sysdig features are not impacted. We are actively investigating the scope of the impact and will provide another update as soon as more information becomes available.